[SNES] Frage zu 2 SNES Deutsch Patches

  • Hallo,


    ich freue mich sehr über die tolle Arbeit an deutschen Patches - vielen Dank.

    Zu 2 Patches habe ich eine Frage [war leider nicht sicher wo ich die am besten poste]:


    - Dragon Quest III (J) [T+Ger1.00_snes-projects.de]

    - Tales of Phantasia (J) [T+Ger1.10_d4s]


    Diese 2 Projekte sind hervorragend, aber ich habe leider folgendes Problem:


    Ich benötigte Canoe Patches, wie es sie zu diesen Spielen auch für die englische Übersetzung gibt,

    siehe Infos in folgender Kompatibilitätsliste:

    https://docs.google.com/spread…oIW2Y/edit#gid=2014317767


    Leider funktioniren die Patches nicht mit der deutschen Übersetzung.

    Gibt es da eine Möglichkeiten ??

    Hilfe wäre toll :D

  • Hallo.

    Ich verstehe leider die Aussage nicht.

    Zudem bin ich nur ein Nutzer und habe keinerlei Ahnung von Patches/Hacks.

    Die deutschen ÜbersetzungsPatches habe ich, aber es gibt kein passendes Canoe Patch, nur für die englische Übersetzung.

  • Laut Tabelle funktioniert Tales of Phantasia nicht. ICh denke das wird mit der deutschen oder englischen Version genauso sein.


    Kurze Info dazu: ToP nutzt einen spezial Chip um die Bilder wieder zu dekomprimieren. Der ist etwas sehr speziell. War wohl auch lange Zeit unsupportet.

  • Laut Tabelle funktioniert Tales of Phantasia nicht. ICh denke das wird mit der deutschen oder englischen Version genauso sein.


    Kurze Info dazu: ToP nutzt einen spezial Chip um die Bilder wieder zu dekomprimieren. Der ist etwas sehr speziell. War wohl auch lange Zeit unsupportet.

    Danke für die Info.

    Die gelinkte Liste war veraltet, hab den Link aktualisiert, danach funzt Tales of Phantasia auch.

    Doch ich nutze nicht das SNES mini, sondern SNES Online auf der Switch, welche canoe nur sehr ähnlich ist.

    Manche wenige Games, die auf den mini funzen, laufen nicht mit SNES Online und umgekehrt.

    Zumindest benötigt man die selben canoe patches.

    Dort allerdings scheint die englische Version zu funktionieren.

    Oder stürzt die ansonsten erst später an einer speziellen Stelle ab?

  • Hier findest du alle verfügbaren patches für das Snes Mini.

    https://modmyclassic.com/wiki/index.php?title=Canoe
    Ausserdem siehst du dort wie es mit der kompatibilität aussieht.


    Ich persönlich habe alle gepatched (hab 178 Games am Mini) , aber Tales of Phantasia betreibe ich mit dem Snes9x Core via Retroarch.

    Auch gibt es keinen patch für Puzzle Bobble. (und ich liebe dieses game)


    Da ich auch noch 1 Nes game (donkey kong classics) und 3 Arcade games drauf habe (Alien Vs Predator, The Simpsons und Battletoads Arcade) ist Retroarch sowieso ein muss ;)


    Lieb grüß Wolfi :bye:

  • Dann hab ich's falsch verstanden. Ich dachte es ging darum, das Spiel als NTSC Version zu haben, damit er es auf seinem SNES-Mini spielen kann...

    Ach so, das stimmt natürlich, wobei es allerdings für alle PAL Games NTSC Patches gibt.

    Das Game hat nen kleinen Grafik Error, ist aber eigentlich trotzdem spielbar.